2 Replies Latest reply on Jun 29, 2017 5:41 AM by radeffect

    FMS 15 SMTP Issue - Error 1506 + 1502

    radeffect

      I upgraded a client's server from FMS 14 to 15.03 on a Windows 2008 R2 machine.

      SMTP is a straight forward SEND MAIL, port 25,TLS).

      FMS and SMTP  are on the same local LAN.

      Server sends out emails using PSOS from client iPads.

      This worked fine for 2 years up until the upgrade, so no changes otherwise.

       

      Looking into the issue:

      When running the send mail script directly on the server it comes up with an error that it can't send the mail (generic error 1506, I've also seen a 1502 once in a while) but still sends it.

      When running the script that runs the script via PSOS nothing happens.

      When testing the SMTP via the admin console it just fails.

      Ran SaavyData's tool and ALL different configurations failed (tried 200+ variations).

       

      I read the different threads but other than using 3rd party plugins I didn't really see a solution. I assume removing SMTP authentication just for the FM server would work but the client is reluctant to go that route I think.

       

      I don't have direct access to the Exchange server (forgot to mention it's Exchange).

      Client says that Exchange experts looked at it and said it was FM.

       

      Any ideas?

       

      p.s. I believe someone mentioned that it could be a timing issue between the 2 - but I think we have no control over it unless we can tell Exchange to wait a bit longer