simple

Error in applying Pro Adv Updater 16.02

Discussion created by simple on Jul 11, 2017
Latest reply on Jul 11, 2017 by planteg

I have problem applying the Pro Advanced updater 16.02 in my MacBook Air ( Sierra). I get this error message "A valid copy of FileMaker 16.0.1.162 could not be found".  It looks like the updater is unable to locate my copy of  16.0.1.162 that was installed earlier. Help appreciated. Thank you

Outcomes