tweller860

Unable to connect to FileMaker Server 16 using FileMaker Go 14

Discussion created by tweller860 on Jul 11, 2017
Latest reply on Jul 17, 2017 by TSGal

Server:

FileMaker Server 16.0.1.184

Windows Server 2008 R2 Standard, SP1, 64-bit

Virtualized 8-core Intel Xeon 2.60 GHz processor with 32 GB RAM

 

iPad mini:

FileMaker Go 14.0.4

iOS 10.3.2

iPad mini 4; model MK6J2LL

 

When selecting the 'Hosts' in FileMaker Go 14, the system displays 'No files available'. This occurs whether we use the DNS entry for the server, or the assigned IP address. There is an SSL certificate installed on the server, but we do not receive any type of security warning using either DNS or the IP. I also tried to connect from FileMaker Go 14 running on my iPhone 6S with the same result.

 

We had been using FIleMaker Go 14 for scanning bar codes in the shipping department due to a perceived issue with scanning in FileMaker Go 15. (The camera took longer to focus on the QR code and would not work in low light.) With the new update to FileMaker Go 16 and a change to the 'Resolution' setting in the 'Insert from Device' step in the various scripts used for scanning, we are able to scan quickly and reliably from FileMaker Go 16 on the same device indicated above and plan to roll the new version out to all of our devices. However, I wanted to report this issue since documentation indicates that FileMaker Go 14 should be able to open files hosted by FileMaker Server 16.

Outcomes