1 Reply Latest reply on Jul 12, 2017 10:44 AM by TSGal

    Script Workspace "Disable" not working FR keyboard

    Jean-Francois

      Product and version FMA14.0.6 and FMA16.0.2.205 in English version

      OS and version Win7x64 French

       

      Description: Script workspace, the shortcut to disable a line is ctrl+/

      Runing a french canadian keyboard layout, the shortcut is not working.

       

      In the English keyboard layout the "/" is located here

       

      In the french layout, it's located above the key "3" so to access it we need to type the Shift key + ctrl+3

       

      On the extended numeric keypad, ctrl+/ (from the extended keyboard) is not working

       

       

      Workaround Well, the shortcut is not targeting the code for the "/" but the key itself on the keyboard, as typing on the french keyboard ctrl+é will do the job.

       

      I use FMA in english, win7 is set to french-Canadian... 2 options, FMA detect the language and change the menu shortcut from ctlr-/ to ctrl-é or the shortcut is reprogram to actually work with the character "/" not it physical location on the english keyboard...