1 Reply Latest reply on Jul 26, 2017 12:33 PM by shawnmberkeley

    Apache Vulnerability Issues

    shawnmberkeley

      Our FileMaker server was flagged by Network Security as having a vulnerability in Apache.   We are using a MacMini with OS X 10.12.6, which is running Apache version 2.4.25. Network Security wants us to be using 2.4.27.  I am asking for an exception until Apple puts out a fix through an OS update, but is there a better solution for keeping Apache at the latest version at all times (other than a manual upgrade each time a new version comes out)?  This is the second time we have gone through this in the past 6 months, and I would rather avoid being flagged again going forward.