AnsweredAssumed Answered

FMS 16 admin console web publishing engine is not available

Question asked by delltechservices on Aug 9, 2017
Latest reply on Aug 22, 2017 by adim

The FileMaker Server 16 admin console web publishing tab will not display.

The message states: "The Web Publishing Engine is not available. To configure web publishing, please start the Web Publishing Engine first."

 

If you look at the image, the Web Publishing Engine is started and is working.

Web Direct works with the sample file and so does custom web publishing.

I used the CLI to restart the WPE and it had no errors.

 

This is a new install on a new VM running Windows Server 2012 r2 standard, 16 GB Ram, 2 processors with 8 cores each.

 

The server worked fine after the initial deployment.

The web publishing tab was available after first installing.

I tried installing an internal SSL certificate for our internal network. After installing it, the webdirect launch page did not work correctly.

After that, this message appeared.

 

I have since removed the certificates using the uninstall bat file in the cstore directory, and rebooted the server.

The message still appeared.

I tried updating to 16.0.2, but the message is still there and I cannot change any web publishing settings.

 

Do I have to uninstall and re-install FMS to fix this?

 

Thanks.

 

Outcomes