AnsweredAssumed Answered

Creating a runtime for an earlier version of OSX

Question asked by RobbWright on Aug 30, 2017
Latest reply on Aug 30, 2017 by mikebeargie

I am a college professor and I use Filemaker fairly regularly for marking, project and element organization. This year I am taking a sabbatical so I prepared runtime versions of all my critical databases for my replacement. I just learned that his admin laptop must remain on OSX 10.8.5, and my runtimes, prepared in Filemaker Pro Advanced v15, require OSX 10.10 or later. Is there any way to save runtime databases in an earlier version for compatibility? Without these databases his job will be much more difficult.

Outcomes