jp23

FileMaker Pro 14 won't launch on Windows 10

Discussion created by jp23 on Sep 1, 2017
Latest reply on Jan 12, 2018 by mramsay21104

Hi,

I recently upgraded 2 of our work stations from Windows 7 Professional to Windows 10 Professional, and I can't get FM 14 64bit to run.

I've uninstalled and reinstalled the program several times, and made sure windows was up to date

as well. I disabled the firewall and antivirus just in case.

 

After I install it and attempt to launch by clicking the desktop icon, it does nothing though the

loading circle will appear briefly. After clicking the icon several times (and trying to open as Administrator),

the Filemaker window opens unresponsive, and this message comes up:

"FileMaker Pro has stopped working

A problem will close the program and notify you if a solution is available"

 

I've tried the built in troubleshooter - and the different compatibility settings and still will not open.

I opened task manager to see how far the program loaded before it failed and it would get to 15 - 20 %

and then disappear from the list.

 

Among some other things I've also tried - I disabled DEP from the command prompt, ran a sfc /scannow scan,

and also installed the 32bit version of FM 14 - All of which failed to change the situation.

I know the installation file is not corrupted because I've used the same one to install 14 on window 7 machines without issue.

 

If anyone has any clues out there - please let me know. Thanks.

Outcomes