AnsweredAssumed Answered

FMPA will not update with updater?

Question asked by bigtom on Sep 4, 2017
Latest reply on Sep 5, 2017 by jormond

For various reasons on some systems we turn off OS indexing. When I tried to update those machine with the recent updater I get the following error.

The updates can not occur because you have selected a device which has not been file indexed.  Enable indexing via the mdutil system utility.

Is this a normal thing? I generally do not use updaters anymore as I have had troubles with them in the past. Remove and install a full new version always works.

Outcomes