AnsweredAssumed Answered

Unable to print all records from a table

Question asked by vaishnavi on Sep 7, 2017
Latest reply on Sep 11, 2017 by philmodjunk

Hi,

 

I am trying to create a semester summary report for an individual student.I have like 15 records for a student and the records are from 2016 Fall,2017 Spring,2017 Summer and 2017 Fall.Below is the script I am using for it.I am getting records through ExecuteSQL command and then I am saving all the records in a variable and then trying to link it to a table in database from which I am trying to do "Perform Find" on that table.

My executesql function is able to pull all records but I am getting issue in doing "Perform Find" on the table.After the query there I am getting these many rows.

 

But after I do "Perform Find" I am only getting 6 records.

 

I tried "Perform Search" with just year as "2017",even then I am not getting records for 2017 Fall,I tried with year as 2016,and then also I am getting just one record of "2016 Underg", I am not getting for "2016 Fall".

 

Here is the table I am using to save records.

Can anyone help me with this.

Outcomes