AnsweredAssumed Answered

ValueListItems returning question mark

Question asked by AjEGfmTech on Sep 12, 2017
Latest reply on Nov 30, 2018 by hschlossberg

I know a very similar question was asked here (ValueListItems returning a question mark ), however, I feel like my situation is different.

 

I have two FM16 files. One is hosted on FileMaker Cloud (FMC) and the other is local.

 

I created a calculation field in both databases with the following calculation...

ValueListItems ( Get ( FileName ) ; "[name of a value list in the database]" )

 

Simple enough.

 

Local File returns a paragraph delimited list of all of the value list values.

FMC File returns "?". That's it.

 

I've played with hard coding the filename and just using "", both had the same result. I tried several different value lists, still same result. I also tested 'Get ( FileName)', which returns the correct filename. I'm at a loss as to why this isn't working? I wondering/suspecting if the issue has something to do with the file being hosted on FMC?

 

Any thoughts or ideas would be appreciated. Thanks.

Outcomes