AnsweredAssumed Answered

Filemaker 16.0.2 incompatible with Dragon Dictate

Question asked by techsumrall on Oct 4, 2017
Latest reply on Oct 4, 2017 by tsplatypus

Hi, as seen in this thread: FMP16 and Dragon Dictate , this is an ongoing issue. I have reached out to Dragon via their "suggest a feature" form, but not sure if they will see that. Unfortunately their community forums are down at this time.

 

Dragon and FMP used to work together fine, any idea if there will be an update released for this new version? Is this even something that FM can change, or does Dragon need to update?

Outcomes