AnsweredAssumed Answered

Mac 16.0.2 update fails

Question asked by marksealey on Oct 5, 2017
Latest reply on Oct 6, 2017 by marksealey

Tried to install 16.0.2 Advanced on 10.12.6; downloaded from this page.

 

Existing version 16.0.1

 

I keep getting the error 'A valid copy of Filemaker 16.0.1.162 could not be found'.

 

Anyone any ideas, please?

 

Thanks!

Outcomes