AnsweredAssumed Answered

Somehow creation order sort is reversed in manage database window, how do I toggle it back to show the fields created first?

Question asked by dpj_ftjames on Oct 9, 2017
Latest reply on Dec 10, 2017 by PeterDoern

Hi,

 

I am new here and glad to hopefully be a part of the community!

 

Anyhow, I am sorry if this is a dumb question but it is something that is starting to really bug me and I am not sure how to fix it. Under File>Manage>Database>Fields and under "view by: creation order" all the fields have somehow sorted by most recent first. I see no option of how to toggle this sort back or undo whatever I did and I can't find any documentation.

 

Thanks again and sorry to be a bother.

 

David

Outcomes