AnsweredAssumed Answered

Password Problems

Question asked by gaylec on Oct 17, 2017
Latest reply on Oct 18, 2017 by gaylec

I am having a very weird problem. I set up my database over a year ago on MacOS Sierra, version 10.12.6. I am using Filemaker Pro 15.0.3.305. This database was setup with two Accounts with very specific names and no passwords. I left the Admin setup with no password. I haven’t changed anything. Today I was in the database working and my co-worker went to remote into database (I’m the host) and she got this error:

 

“The account and password you entered cannot be used to access this file. Please try again.”

 

So, I logged out, relaunched FMP and then I started getting the same error. We are locked out of our database.

 

No passwords have been changed, no logins have been changed. I went thru every configuration of name and password it possibly could have been just in case it was something like that. Ironically, I have our passwords and logins stored in another FMP database that is not password protected so I know what everything is.

 

I tried opening the backup of the file and the same thing happens. I also recovered the database with several different options in case it is corrupted, no change.

 

My co-worker had updated her FMP to 15.0.4 last week, so I went ahead and updated to the same version. It has not made a difference. I also downloaded FMP 16 Trial to my PC and tried opening it, still doesn't open.

 

I have a call into FMP, which they say they are looking into it. Anybody else have this problem?

Outcomes