shwetam@metasyssoftware.com

CWP with upgrade to PHP 5.6 gives errors

Discussion created by shwetam@metasyssoftware.com on Oct 24, 2017
Latest reply on Oct 25, 2017 by Mike Duncan

For one of our clients we had developed a Web solution with FileMaker 14 server as backend and  PHP 5.4 as front end.

Now the PHP on the  web server has been upgraded from 5.4 to 5.6.30.

After this upgrade we are getting depreciation errors. We suppressed these errors by error reporting.

But images from Container field are not displayed.

If we revert PHP back to 5.4 everything works fine.

 

First we tested this upgrade of PHP 5.6 on one of our local machines (i.e. Web server on our machine with FM database hosted on server mentioned above). It is working perfectly on this environment. On the actual web server we  get above errors. Both environments have same PHP version and connected to same FM database.

 

Any would be appreciated.

Thank You.

Outcomes