AnsweredAssumed Answered

Do I need to update Filemaker Pro 12.0v5 to 16 and will it work?

Question asked by mikste on Nov 2, 2017
Latest reply on Nov 2, 2017 by Markus Schneider

Hello

 

I use Filemaker 12.0v5 for managing customer lists and billing. Since the update to MacOS High Sierra, Filemaker crashes as soon as I try to change the database. This is a problem because I would have to fix an error on the invoices.

 

However, in most cases, I can still make invoices that are correct and print them.

 

Does this mean I need to update to the latest update of Filemaker. If so, will Filemaker 16 be backward compatible with my database?

Outcomes