pm2002

Pilcrow on Export Records Script Step

Discussion created by pm2002 on Nov 12, 2017
Latest reply on Nov 12, 2017 by pm2002

Dear All,

I have a script that uses the export records script step. Ultimately I would like a plain text file. But I see the closest thing to it is a .csv file. This works fine and the records export exactly as predicted. The field that is exported into the text file is a block of text with carriage returns in it. Rather it is a calculation which has specifically Pilcrows in it.

 

Once the exported file is on the desktop, I notice I can open it, but the pilcrows are now little enter symbols not pilcrows. If I open the file in word and replace them again, with pilcrows, I get the desired response, but I can't seem to make filemaker export the data and leave the pilcrows alone.

 

I have use the pilcrow symbol in the calculation step with and without quotation marks and tried the char11 and char13 options and I have also tried to use different character sets on the export records script step.

 

Not sure if this is even possible directly from filemaker.

 

Is anyone able to help me with this? or experienced something like this?

Outcomes