AnsweredAssumed Answered

new filemaker install wont open on a imac w/ high sierra

Question asked by hiddenemailer on Nov 13, 2017
Latest reply on Nov 13, 2017 by siplus

my old imac finally died and i bought a 2015 imac i did a timemachine restore from 106.8 all the way to high sierra and everything is working except filemaker pro.

filemaker pro advanced 13 does work but it crashes randomly especially when converting older databases.

I've read that only filemaker pro advanced 15 & 16 are supported so i have tried 14 through 16 and they install but when i launch them it gives a blank popup with a caution symbol (with no buttons)

 

I was thinking it was preferences/application support of old versions so i tried wiping them out manually as well as uninstalling any version with app zapper but upon reinstall the same error happens.


I did try another account and it worked once but after a reboot it would do the same error as it did on my main account. after that i even tried a another account but it wouldn't even work once (same error)

Attachments

Outcomes