AnsweredAssumed Answered

FMP12 merge to Word 2013 issue

Question asked by shirley@avinsandinc.com on Nov 14, 2017
Latest reply on Nov 15, 2017 by TSGal

I use FMP12.   It allows me to export a select group of records which I set up to save as a ".mer" file.   In Word 2013 I have my document and it used to work just fine to start mail merge, select from an existing list (finding my save .mer file) and that was it.    Several weeks ago it just stopped connecting my word document to the .mer file.     I use this a lot!    The steps I take are:

Open document

Start mail merge (letters, labels, etc.)

Select recipients - "use an existing list"

It opens the "select data source" window - I go to "documents" and find my .mer file (which is usually in the FMP12 file list for the client I am working on).  I have to click on the file type so it shows "all files (*.*).   Then I select the .mer file.

NOW, it brings up a "confirm data source" and only shows OLE DB Database Files.  If I select that, it does nothing.  There is no link to my .mer file.

It had been working that I would do the "show all" for the "open data source", select the "All Word Documents" and it would start the mail merge. 

Now it brings up the "file conversion" for my .mer file", which shows Windows (default).  I do OK and then it brings up the "Header Record Delimiters" and I can find no system that works for the "Field Delimiter" or the "Record Delimiter".    And I tried them in every combination, i.e. field is "none" and record is ",".    Actually that does work but only gives me the first merge field, not the entire list.

 

I have so much work to do and merging from FileMaker Pro as a .mer file has worked for years!     In one FMP12 database I have over 1,000 records, having 10 or more different script export using merge lists. I can do a large group or just one or two, depending on my find. 

 

Is anyone else having trouble with the merge function between FMP and Word?   As mentioned, I have done this for years and only lately has it become a problem.  

Outcomes