TKnTexas55

Security Passwords

Discussion created by TKnTexas55 on Nov 27, 2017
Latest reply on Nov 27, 2017 by philmodjunk

I have three files I use, on my computer, that I share with a coworker.  Two are just download financial data that is linked differently than the accounting software does so I get more information.  It is "recycled" data.  The information could totally be scrapped and I could reload from the Great Plains source.  The third is the document images (invoices and credit memos).  The image and a key field is all there is.  With the key field I can link to the other two files to see related information.

 

 

I have to log into each file.  Never a problem.  On the third file, I tried to reset the password for my coworker.  It said the User and Password was not correct.  I repeated my typing slowly making sure cap-locks was not an issue.  I got the same message.  It worked a week ago.  The User and Password to log in, is an administrative level.  It worked to open the file, but not to access security.

 

I took the files home over the weekend, to see how it worked on my MacBookPro with FMPA 16.  Same message.

 

We both use FMPA 15.  I installed FMP 13 to my computer.  Security does not prompt for a password to open security, merely when closing.  So I could access Security.  I reset my coworker's password.  When prompted for my Admin password, all User's failed.  I retyped my passwords into the User's I use (including Admin).  I was able to save the changes.  But very bizarre.  There were no unusual processes.  Since I am not using FMS I close the files nightly. 

 

All is well.  I just wanted to share the experience.  So if it happens to someone else, they will know they are not crazy (at least for this).

Outcomes