danjamins

FMPA16 Crashes When Dragging Script Workspace

Discussion created by danjamins on Nov 29, 2017
Latest reply on Sep 12, 2018 by TSGal

Product Version: FileMaker Pro Advanced 16.0.3.302 (64-bit)

OS: Windows 10 Pro

Hardware: 2x Intel Xeon E5430 CPU's, 12GB RAM, GeForce GTX 460, dual monitors

Description:

When I open FMPA 16 and have A layout open on one monitor and then open the script workspace on my 2nd monitor and maximize the script workspace window, when I try to drag the window it crashes. It only happens if I have a script open in the workspace, if I close all scripts it works fine.

How to replicate:

Exactly what I do in the description.

Workaround:

None found so far.

What I have tried:

1. Reinstalling FMPA 16 completely using revo uninstaller and restarting the machine before installing again.

2. Tried it on windows 7 with the same FMPA version and it doesn't happen. I've only tried it on one machine in Win 10 so I don't know if it's isolated to Win 10 or not.

3. I have tried it on a brand new test file with 1 table that has no fields and it still happens. Doesn't seem to be isolated to the solution.

Attachments

Outcomes