AnsweredAssumed Answered

Database file not showing in Launch center

Question asked by Hemant Kumar Patel on Dec 6, 2017
Latest reply on Dec 18, 2017 by Hemant Kumar Patel

Hi Everyone,


One of my database files is not showing up in Launch center >> Hosts tab when sharing from FileMaker Pro 16 (also tried with FM 14 and 15) peer to peer sharing in a local network.


I have already enabled 'fmapp' extended privilege and also enabled peer to peer sharing. It was working correctly for last few months and then stopped. All other files I share are visible and accessible from all PCs, I have tried sharing this file from several PCs with FileMaker 14, 15 and 16 but no luck.


So I think something is wrong with the file itself. I also tried recovering the file, it showed six problems in the log, but after that, it's still not showing up.


One weird thing I noticed is when I was recovering the file, and the recovery process was running it was showing in Launch center >> Hosts tab for several minutes and then disappeared again.