AnsweredAssumed Answered

FM Go_iPad 16.0.3.303 compatiable with iOS 10.3.3?

Question asked by dscholljegerdes on Dec 12, 2017
Latest reply on Dec 13, 2017 by rgordon

I recently updated an older iPad 4 to FM Go 16.0.3 and it will not launch on the iPad using iOS 10.3.3. It was running FM Go 16.0.2 previously without problem. I was able to launch FM Go 15 but I would prefer to run FM Go 16. I can't seem to go back to FM Go 16.0.2 as it's not available in the app store, only the latest version. The specs says FM Go 16 is compatible with a minimum of 10.2 but I'm not finding this true. Is anyone else having this problem?

Outcomes