AnsweredAssumed Answered

Filemaker in weird language

Question asked by marcs on Dec 14, 2017
Latest reply on Dec 14, 2017 by marcs

I have a Filemaker solution running for the place where I work and everything seems to be working fine.

 

However every month or so one of my computers filemakers changes and everything that is a word that I put into the database is in some weird language (pic below)  You can see the actual filemaker program itself is still legible but the info that I put in myself is changed to whatever this is.


image001.png

 

This is only for this currently affected computer as well, if I go to another computer and search up this file everything is fine and perfect. 

 

The things I have tried to fix this include:

 

Completely uninstalling and reinstalling Filemaker.

Changing the actual language in Filemaker.

Downgrading and than re-applying Filamker versions.

 

The thing I have tried that works:

 

Do a system restore from the last restore point.

 

I think it has to be something with my computer how it displays it than? Because as you see it is only affected on this computer, and nothing seems to work within the program it self, the only thing that seems to fix it is when i rollback an update that the computer gets sometimes.

 

Up till now when this happened I would just do a quick system restore, and than it would work again.  But today a new computer of mine had this happen to it (the only one in the office with windows 10) and for some reason windows 10 never ran restore points (tried setting it up looks like i can't make a restore point in the HDD, it has to be on a external for some reason?) so I can't do that trick of just restoring.

 

Does anyone have any suggestions on what might be a possible cause and solution to my problem?

 

Thanks in advance for all of your help.

Attachments

Outcomes