AnsweredAssumed Answered

How do I download fmp12 for a MacBook running OS 10.12.6.

Question asked by ahrre on Jan 5, 2018
Latest reply on Jan 5, 2018 by mikebeargie

I was told by FileMaker tech support that v12 doesn't seem to want to run on anything higher than 10.6.8 but i just noticed that it runs fine on OS 10.13.2.  Are there any tricks a non-computer-savvy person can perform to make v12 work?

Outcomes