AnsweredAssumed Answered

Force Filemaker to use "." as a decimal separator (WebDirect)

Question asked by stevepony on Jan 11, 2018
Latest reply on Jan 14, 2018 by stevepony


Really struggling with couple of issues right now. Another one is:

 

I want Filemaker for a number field to use consistently "." as a decimal separator. I already google 10x regarding this issue, but it persists - only if "," used, it will be displayed correctly as below:

 

USD 1,200.50

 

I already set FILE > FILE OPTIONS > TEXT > ALWAYS USE CURRENT SYSTEM SETTINGS

Also the display of the field value is exactly how I want it, see above.

 

Still - if I type "1200.50" it will change to "USD 120,050.00". No matter what machine and mostly tested via WebDirect. Isn't there any way to force Filemaker to an "." - no matter what?

 

Thank you!

Outcomes