AnsweredAssumed Answered

FNS16 mac版のインストール時にApacheが実行中というエラーでインストールできない

Question asked by hide2good on Jan 23, 2018
Latest reply on Jan 30, 2018 by suga-y

FNS16 mac版のインストール時にApacheが実行中というエラーでインストールできません。

OSX Server等がインストールされているからだと理解するのですが、以前のバージョンはインストール時にポートが選べたように記憶しています。実際にはアンインストールする前のFMS15は10080と10443を使っていました。

 

スクリーンショット 2018-01-23 21.53.20.png

 

fms16のインストールマニュアルのP.58には、以下のように書かれています。

 

  --- 抜粋 開始 ---

macOS と共にすでにインス トールされている Apache Web サーバーを有効にしている場合、FileMaker Server インストーラは続行前にポートを 利用可能にするか代替ポートを指定するように求めるメッセージを表示します。

  --- 抜粋 終了 ---

 

それにしても、アンインストールさせておいて、インストールに失敗するのは、エグすぎる。

 

OSV ServerのWebサイトやMANPなど止めて見たのですが、httpdが止まりません。

 

FMS16を以前と同様に10080と10443でインストールする方法は無いでしょうか?

 

宜しくお願いします。

Outcomes