PointInSpace

16.0.4 Server macOS update procedure

Discussion created by PointInSpace on Feb 6, 2018
Latest reply on Feb 6, 2018 by jfletch

16.0.4 Server states that it requires macOS 10.12, and to update your OS

first if you're running 10.11.

 

Whenever we do a major OS X/macOS update, we usually unstall FileMaker

Server first, do the system update, then reinstall FileMaker Server.

 

That said, does anyone know if uninstalling FileMaker Server first is

necessary before doing the 10.11 -> 10.12 update in this case?

 

- John

Outcomes