AnsweredAssumed Answered

Filemaker 14 Server installation issue.

Question asked by lord_snooty on Feb 8, 2018

I have had a Filemaker Server 14 running in a local office environment with no particular issues, however after a hardware problem I needed to reinstall the server from scratch. A new copy of Windows Server 2012 R2 Standard was installed and fully updated. I have a copy of the original Filemaker Server 14.0v1 and attempted to install (with internet access). The error message unable to download Microsoft Application Request Routing v3.0 appeared and failed the installation. I did a quick search online and the general advice was to manually install the complete Microsoft suite of required elements in a single download (WebPI) Application Request Router, URL Rewrite, Web Farm Framework and ARR’s External Cache module. This installed fine as far as I can tell as did the required Java element. But still no joy! The Filemaker installation failed at the same point.

 

I’ve tried reinstalling all elements from scratch with the same end result. Am I doing something wrong? The first time I installed the server a few years ago it was mostly an automatic process. I am not in any way an IT buff, so any advice in layman’s terms would be most appreciated.

Outcomes