AnsweredAssumed Answered

Script "skipping" a step?

Question asked by lindseym on Feb 9, 2018
Latest reply on Feb 12, 2018 by lindseym

Hello,

 

I was notified this morning that one of my scrip steps was not performing as it has in the past.

 

It seems to skip over, or not APPEND a PDF it creates (line 117).

 

Here is portion of the script where the issue is:

 

 

It performs 102-110 fine from what I can tell.

 

Line 117 is the line that appends line 113.

 

I created a new text script to test original lines 111-117 and copied and pasted them

 

This new script appends and I get the results desired.

 

I deleted the old lines 111-117 and pasted in the new. It still does not append.

 

I know that the last change I made to this script was lines 108-110. Before that it worked as desired. As a test I removed  those lines and the PDF did not append.

 

I tried manually retyping every step, I did find one error (line 112 was suppose to read Sort By Order - Production MC) I fixed that, but still no luck on the file appending.

 

Any thoughts on where / why this may have stopped working?

 

-L

Outcomes