ara@red-it.co.uk

Compatibility with HMRC's new gateway and Sage 50 (v24) integration to FileMaker

Discussion created by ara@red-it.co.uk on Feb 14, 2018

Hi All

 

HMRC in the UK started a new gateway on 14 February 2018 which has resulted in Sage 50 users having to upgrade to the latest version v24 ( http://ask.sage.co.uk/scripts/ask.cfg/php.exe/enduser/std_adp.php?p_faqid=37681&utm_campaign=ACS_18Q2_C4L_GBIE_DGEE_NPS_…  )  in order to comply.

 

This has had a knock on effect with FM solutions which use Synchronite as this is not v24 compatible (in fact, this company is in LIQUIDATION (  DURODATA LIMITED - Overview (free company information from Companies House)  !

 

We have had various calls over the past few days from developers wanting to use our FM2Sage integration modules to replace Synchronite.  We are currently offering FREE consultancy to help with this migration so please feel free to contact me to discuss your requirements and to schedule in the work \ free trial.

 

Thanks and regards

Ara Martirossian FCA

ara@red-it.co.uk

Outcomes