AnsweredAssumed Answered

Not able to use search operators in a numeric only field

Question asked by HenryRobinson on Feb 22, 2018
Latest reply on Mar 1, 2018 by HenryRobinson

I am having issues with users putting characters in a field that needs to be numeric only. To solve this problem set the filed to the following..

While this solved my data entry problem it caused a new one wile performing searches. With this setting you are not allowed to enter # or * both can be very handy during a search. I realize I can allow user override but that also works during data entry not just searching. I was also thinking about doing a validate by calculation and doing something like this

IsEmpty ( Filter ( 1234567890*#; Self) )  but this as is dose not work at all.

 

So what am I doing wrong?

Outcomes