AnsweredAssumed Answered

How to stop the "selection" of text when choosing from Drop Down list in GO

Question asked by DDoughtie on Feb 26, 2018
Latest reply on Mar 1, 2018 by beverly

In Filemaker GO 15. You have a value list, for example . 

 

No

Yes

Empty

 

When you set a field to be a dropdown list you click on it shows you the values. You select the value but instead of simply giving you that data in the field the selection becomes highlighted with the straight "brackets" you get when you select something you want to cut or paste.

 

How do you have it simply select the value and jump out of the field without having to select a different field or have a
"commit record" button on the layout? Similar to what you have when using a pull down or you get from using Filemaker Pro. If you hit return it erases what you selected. I have unchecked " select entire field on entry."  Any suggestion would be welcome.

Outcomes