AnsweredAssumed Answered

Waiting for response, connection failed

Question asked by skoontzie on Feb 26, 2018
Latest reply on Feb 26, 2018 by techt

First off I am new to Filemaker so sorry for noob issues if that is what this turns out to be. Also, I am a volunteer who works 4 hours a week for a non-profit.

 

We have older 4 pc’s who share one Filemaker document.  3 of the 4 pc’s have Window 7 and the one that has a shared document is Windows 10. We do not have FM Server installed.

 

Last week I upgraded from FM 13 to FM 15. We chose 15 instead of 16 because I was informed that with FM 15 the Windows 10 pc can still communicate with the Windows 7 pc’s. Our document worked fine remotely after the upgrade on the pc’s, but was very slow.

 

Now to the issue I am having. In late September we had a person who created a copy of the shared file and somehow that became the new go to file.  We figured out what happened, and with the help of the developer of our particular template, we compiled the info and deleted the extra copy. We renamed the document from ‘contacts copy’ to ‘contacts’ and moved the document from the desktop to the folder it should have been located in in the first place.

 

Now in trying to open the document remotely we get a connection failed error on all three of the remote user pc’s. After we get ‘waiting for response’ for about 2 mins 30 seconds we then get ‘connection failed’.

 

The remote access worked after the upgrade but not after the move. I tried putting the document back in the original location with no change. I tried renaming it back to 'contacts copy' and no change.

Outcomes