AnsweredAssumed Answered

Unable to log into FMS 16 WebDirect from PCs

Question asked by IanWilson on Mar 6, 2018
Latest reply on Mar 7, 2018 by IanWilson

This is an odd one. I have a small FM database hosted on my FileMaker Server. It's a Mac Mini running the latest High Sierra with all the security updates. I can log into WebDirect from the Macs on our network, but not from PCs. I have a certificate from GoDaddy which is working fine for both Mac and PC access. Our Mac Server is on a different machine with a different IP address.

This morning I tested the DB from the Mac with no issues and when I first accessed the DB from the PC it would only work on Edge. Chrome and Firefox gave the following error:

 

"Not Found

The requested URL /fmi/webd was not found on this server"

 

I checked our DNS settings with 123-Reg and nothing has changed. I also checked the DNS settings on the Mac Server and it's correctly pointing the 'fms' subdomain we use to the Mac Mini hosting FMS 16.

 

As I said ... all is fine when connecting from Macs. However, I've just gone back to my PC and tried to connect using Edge and now it's showing the same error.

 

Does anyone have any ideas what might be happening here?

Outcomes