epace

Filemaker error with Container Drag and Drop

Discussion created by epace on Mar 16, 2018
Latest reply on Mar 22, 2018 by epace

Hello all, I have a user that is having major issues with inserting files into Filemaker Pro. We are using 16 on Windows 10 and this user is getting the error message "The translator for this file format could not be found or could not be initialized." when they try to drag and drop a pdf or a docx file into a container. Now I have scoured everything on this error and found several different options for this. The only one that had any bearing on this particular problem seemed to be the one that said that the Container field needs to be Highlighted or otherwise have the focus on it before it works. I have done this and it still does not work. Interestingly enough, I have a button separate from the container that does an Insert Into scripting to manually add the file into the table. This user has absolutely nothing happen for them when that button is clicked. Other users, that button opens a window that allows the person to browse the computer for the file to insert. This led me to believe that there was something wrong with the Filemaker installation. I uninstalled Filemaker Pro off the computer, went through the Registry to make sure there was nothing referencing Filemaker in there, restarted the computer and reinstalled Filemaker Pro on the computer. Updated it to the latest version and checked it again only to find the same problem happening on this computer.

 

I tried just a jpg and a png file to see if it would allow something else and it still got the same error message. This is very frustrating for us as there are times we need documents put in with some of our items and this particular user is a very heavy usage person with this particular feature if we can get this to work. If anyone has any kind of ideas for me to check on this computer I would greatly appreciate this. I can't figure out what else to check here as other computers have no issues with this feature.

Outcomes