AnsweredAssumed Answered

Container video field no longer plays when hosted on Server

Question asked by alip on Mar 21, 2018
Latest reply on Mar 21, 2018 by TSGal

I have a FM database which includes a container field where I can load and play video files. This has been working correctly for a long time.

However, having opened up the database today, the video no longer plays. It instead shows a black field with a grey triangle "play" symbol with a diagonal line across it.

If I remove the database from Server and open it locally, the video plays correctly, so it appears that the problem is only when the database is hosted on Server.

I have tried removing the video and reloading it but it makes no difference.

Both FM Pro and Server are up to date (FM Pro Advanced: 16.0.5.500 and FM Server [Admin Console] version 16.0.4.406).

I had a similar problem a few years ago but upgrading Server resolved it. Unfortunately it hasn't worked this time. Any idea why this has stopped working?

Not sure if this is connected, but I was playing around with setting up Web Publishing recently, but I have turned it all off and (I think) Server's settings are back as they used to be.

Many thanks for any advice.

 

UPDATE: I uninstalled Server, then reinstalled and this has worked. Problem solved :-)

Outcomes