AnsweredAssumed Answered

PDF in container fields don't display since updating to server

Question asked by jbergpa on Apr 4, 2018
Latest reply on Apr 5, 2018 by TSGal

Server is running on a Mac mini running High Sierra and linked through MacPro running MacOs Server on Sierra 10.12.6 (I couldn't lose my FTP links to scanners and therefore no upgrade to High Sierra).  I have 4 Macs and one Windows 10 running solution that has been going fine for 4 years but now the PDFs in container fields don't show.  I have multiple page forms (ranging 1-6 pages typically) that need to be scrolled through to be able to review information when I am seeing patients.  The Macs just show a blank page and the windows says there is an error.  When I switch to layout mode the first page shows but of course reverts to blank when back in browse mode.  I opened the served file on the Mac mini running the FM server and same result.  I created a new field in the table as a container without repetitions and still same, so not likely to be that the field has repetitions.  I have tried open storage and solution retained storage with same results.  When right clicking the container field, insert PDF is greyed out.  If I export the field data, the file comes out as a normal PDF and can be opened in Preview or Acrobat.  I contacted Filemaker and the tech keyed in on the windows error message saying the PDF data is corrupted and must be completely rebuilt but that doesn't seem right to me.  Anyone have any suggestions.  I have been using Filemaker for nearly 20 years and am very frustrated.