AnsweredAssumed Answered

Find mode irregularity when using a value list

Question asked by paulwatts on Apr 5, 2018
Latest reply on Apr 5, 2018 by philmodjunk

Hi. Me again.

The subject file is hosted on FM server 13 and I am using FM Pro14.

 

I have created 4 situations in which I use a dropdown value list to populate a field. In each case, the value list is dependent on the value of another field. In 3 cases, I can use the dropdown value list when executing a manual Find (using Find mode). In the 4th case, although the dropdown list appears when populating the field in Browse mode, in Find mode the dropdown list fails to show. In all 4 situations, I relate a field in the value list table to a field in the table used by the subject layout in exactly the same way.

 

Even stranger, I have a Jan 2018 copy of the file, held locally, that I use to test changes before rolling them out. Find works ok in all 4 situations in this file.

 

I have tried deleting the field and regenerating it but to no avail. I haven't tried regenerating the whole layout yet.

 

Has anyone experienced this?

Does anyone have any ideas as to why this might be happening?

 

Thanks for your attention.

 

Paul

Outcomes