fmpdude

Why does currency show up as % by default?

Discussion created by fmpdude on Apr 17, 2018
Latest reply on Apr 18, 2018 by beverly

When I select currency for a numeric field, FMP always shows me % which of course isn't what I want or expect.

 

I must be missing a config setting.

 


Thanks in advance,

Outcomes