AnsweredAssumed Answered

Report Layout Fields Not Displaying in Preview

Question asked by jmihalsky on Apr 30, 2018
Latest reply on May 1, 2018 by jmihalsky

I have created a "report" layout which when I go to the preview mode, the data in the fields does not display, but is present in the layout. I did some Google searches and there are many posts about unchecking the "hide when printing" option in the data tab for each field. I am running Filemaker 16 Pro which does have a hide option, but it is based on conditions you set as opposed to a check box. Do I need to create a condition to display in preview mode?

 

Thanks in advance.

 

Jeff

Outcomes