AnsweredAssumed Answered

FMS 16 going nuts

Question asked by planteg on May 10, 2018
Latest reply on May 14, 2018 by planteg

Hi friends,

 

I have FMS 16.0.3 installed on Windows 10 Pro . . .

-------------------------------------------------------

I know it's not supported on Windows 10,

and I know 16.0.3 is not the latest.

It's for a test server (FDS version).

-------------------------------------------------------

. . .  and a few weeks ago I started having issues. Prior to that, all was well.

 

Console states Web Publishing Engine is started, but going to We Publishing I am told the engine is not available. And I get error 503 Service not available. Even Start and Tes pages don't work (error 503).

 

I tried to redo the Deployment, but it fails at Step 2: guess what, Error 503 again. Same error if I try to check for updates. Can't tell if Java is ate the right version, I have 1.8.0_73, 1.8.0_111, 1.8.0_121 and 1.8.0_144 installed.

 

I refrain from installing Java updates, but fear that a Windows 10 patch may have impacted FMS.

 

I was wondering if downloading and running the 16.0.4 updater would work, or should I instead install the FMS 17 preview ?

 

What are your thoughts ?

 

Thanks

Outcomes