schermpeter

FileMaker 17 plug-in compatibility

Discussion created by schermpeter on May 15, 2018

FileMaker 17 compatibility

Our Troi plug-ins are compatible with #FileMaker 17. You can read more about it here:

 

Information on compatibility of Troi plug-ins with FileMaker Pro 17

 

SC4669-compatibility-FMP17-blog-600q80.jpg

Outcomes