AnsweredAssumed Answered

Manually changing layout returns first record. Why? How to fix?

Question asked by oneillrj@pbapi.com on May 17, 2018
Latest reply on May 17, 2018 by oneillrj@pbapi.com

FileMaker Pro 16 Advanced.

Windows 10

Custom App

 

While I'm making a change, I enter layout mode and click "Manage Layouts". I then search for a layout I need to work with. When I click the 'Open' button in the lower right of the Manage Layouts screen, the layout I requested to open is presented. But, FileMaker switches to Browse mode and presents the first record of the table.

 

The application is very complex and not all layouts are visible in the dropdown menu.

 

Is there a setting that prevents this?

Is this a bug/feature that is 'repaired' in the new version (17)?

Outcomes