AnsweredAssumed Answered

Where is PHP.ini in FileMaker Server?

Question asked by ibrahim_bittar on May 21, 2018
Latest reply on May 21, 2018 by ibrahim_bittar

Hello

 

I'm trying to use Wordpress in my FileMaker Server Apache instance. So far, I've managed to successfully install and setup Wordpress and everything is running smoothly.

 

My problem is that I'm trying to upload a theme and I get this message:

The uploaded file exceeds the upload_max_filesize directive in php.ini.

I've created a new PHP.ini file and placed in:

 

/etc

/private/etc

/Library/FileMaker Server/Web Publishing/publishing-engine/php/sierra

 

Then I restarted both Apache instances:

 

sudo apachectl restart

/Library/FileMaker\ Server/HTTPServer/bin/httpdctl restart

 

But none of these actions have changed the php.ini settings.

 

What am I missing?

 

Regards

 

Ibrahim

Outcomes