AnsweredAssumed Answered

How to upgrade from FMP 12.0v5 with High Sierra

Question asked by amyh28 on Jun 1, 2018
Latest reply on Jun 1, 2018 by ThierryGuemboura

Hello,

 

I have recently started a job for which I use Filemaker on a Mac Book Pro A1398, which had already been updated to High Sierra when I began.

 

Filemaker it seems, has never been updated. It is version 12.0v5 and repeatedly crashes, and it's getting worse - a bit of cursory reading suggests it's because it's entirely incompatible with this update.

 

I am a total novice and can't even work out how to update Filemaker so that it will work with the new ios-  please can someone guide me as to how to do this?!

 

I'm worried that I'll loose the whole database!

 

Thank you!!

Outcomes