AnsweredAssumed Answered

filemaker system dsn

Question asked by kawaii on Jun 7, 2018
Latest reply on Jun 8, 2018 by bigtom

Hello,

I'm in the process of creating a filemaker system dsn.

 

I got to the part where i enter in my host, which i put the ip of my server. i selected "connect to host to obtain the names of available databses" and it lets me proceed. Then after I click continue, no databases show up that I can choose to connect to. I found out, in order for me to click continue, I can just put a space in the database drop down (not sure why it lets me type stuff in the drop down).

after I click continue, I test my connection. I log in with admin credentials and then i get the test results that say..

802: unable to open file.

SSL certificate common name does not match host name.

 

I went into my server and saw that my ssl common name and host name were in fact different. I set my host name to my ssl certificate common name. I ran the test again, and it gave me the same error.

 

I also cmd and pinged my filemaker server ip address and it's able to reach it. Not sure what is going on at this point.

 

any help would be appreciated!

Outcomes