AnsweredAssumed Answered

Encrypting solution file yields error

Question asked by bpanhuyzen on Jun 10, 2018
Latest reply on Jun 11, 2018 by Andy Hibbs

I've tried using both FMPA16 and FMPA17 (with 17 I tried on both Mac and Windows) to encrypt a solution, and each attempt yields the same error in the log:

 

2018-06-10 16:39:43Log Started...

 

2018-06-10 16:53:05Due to an error encountered, File encryption/decryption was skipped.  File:FMSolution [853]
2018-06-10 16:53:05Destination File could not be created, and all further processing on it was skipped.  File:FMSolution

 

2018-06-10 16:53:05...Ending Log.

 

When I open the file, I'm asked for the encryption key and it works fine. If I run a recovery on the file, I'm asked for the encryption key, a new file is generated, and I'm told that the recovery encountered no difficulties.

 

If I search for error 853, I get err = 853; "One or more containers failed to transfer"

 

No idea what container or containers – would help to know if it's one or 1000, and which one(s) are affected.

 

Thoughts on how I could find out? Any ideas on how to proceed. Am naturally squeamish about using the file.

Outcomes