AnsweredAssumed Answered

How to disable HSTS in FMS17?

Question asked by ibrahim_bittar on Jun 16, 2018
Latest reply on Jun 18, 2018 by ibrahim_bittar

Hi

 

I’ve just upgraded one server to FMS17. It has a valid SSL certificate and I can see the green lock icon if i connect from FM. However, if i connect from WebDirect then i get a SSL error.

 

This has been reported several times and i have not seen a straight answer to that problem.

 

Doing some research, i found people having the same problem with Apache. My server is Mac so it may be the same Situation.

 

When I installed fms17 with the SSL certificate HSTS was enabled by default. Now i can’t find a way to disable it. Now even with the CLI.

 

Does anyone has solved this problem or know how to disable HSTS?.

Outcomes